<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
       <title>
           Book by Easton author creating a buzz | Easton Courier     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2015/09/EC-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.eastoncourier.com/wp-content/themes/unspoken-ec/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.eastoncourier.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.eastoncourier.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.eastoncourier.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.eastoncourier.com/wp-content/themes/unspoken-ec/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        
<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Howland Blackiston and his wife recently moved to Easton. The Fourth Edition of “Beekeeping for Dummies” recently hit bookstores across the Nation and abro"/>
<link rel="canonical" href="http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/" />
<link rel="publisher" href="https://plus.google.com/+EastonCourier/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book by Easton author creating a buzz | Easton Courier" />
<meta property="og:description" content="Howland Blackiston and his wife recently moved to Easton. The Fourth Edition of “Beekeeping for Dummies” recently hit bookstores across the Nation and abro" />
<meta property="og:url" content="http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/" />
<meta property="og:site_name" content="Easton Courier" />
<meta property="article:publisher" content="https://www.facebook.com/EastonCourier" />
<meta property="article:tag" content="Author Howland Blackiston" />
<meta property="article:tag" content="Beekeeping for Dummies" />
<meta property="article:tag" content="bees" />
<meta property="article:tag" content="connecticut" />
<meta property="article:tag" content="Easton" />
<meta property="article:tag" content="honeybees" />
<meta property="article:tag" content="nectar" />
<meta property="article:tag" content="pollen" />
<meta property="article:section" content="Lead News" />
<meta property="article:published_time" content="2017-01-27T11:00:22+00:00" />
<meta property="article:modified_time" content="2017-01-27T11:13:44+00:00" />
<meta property="og:updated_time" content="2017-01-27T11:13:44+00:00" />
<meta property="og:image" content="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-for-dummies-1-26-e1485378919894.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Howland Blackiston and his wife recently moved to Easton. The Fourth Edition of “Beekeeping for Dummies” recently hit bookstores across the Nation and abro"/>
<meta name="twitter:title" content="Book by Easton author creating a buzz | Easton Courier"/>
<meta name="twitter:site" content="@eastoncourier"/>
<meta name="twitter:domain" content="Easton Courier"/>
<meta name="twitter:image:src" content="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-for-dummies-1-26-e1485378919894.jpg"/>
<meta name="twitter:creator" content="@eastoncourier"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//eastoncourier.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.eastoncourier.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Easton Courier &raquo; Feed" href="http://www.eastoncourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Easton Courier &raquo; Comments Feed" href="http://www.eastoncourier.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Easton Courier &raquo; iCal Feed" href="http://www.eastoncourier.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Easton Courier &raquo; Book by Easton author creating a buzz Comments Feed" href="http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eastoncourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://eastoncourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://eastoncourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.eastoncourier.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://eastoncourier.hanewsmedia.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='//cdn.datatables.net/1.10.12/css/jquery.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='//cdn.datatables.net/buttons/1.2.1/css/buttons.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='//cdn.datatables.net/select/1.2.0/css/select.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='//cdn.datatables.net/fixedheader/3.1.2/css/fixedHeader.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='//cdn.datatables.net/fixedcolumns/3.2.2/css/fixedColumns.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='//cdn.datatables.net/responsive/2.1.0/css/responsive.dataTables.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://eastoncourier.hanewsmedia.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://eastoncourier.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=cff7ab4ca36de21c4e60e835ef8feccf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eastoncourier.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eastoncourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/jcarousellite_1.0.1_mod.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/scripts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/jquery.infinitescroll.init.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://eastoncourier.hanewsmedia.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://eastoncourier.hanewsmedia.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.12/js/jquery.dataTables.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/dataTables.buttons.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.colVis.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.print.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/pdfmake.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.rawgit.com/bpampuch/pdfmake/0.1.18/build/vfs_fonts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/2.5.0/jszip.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.2.1/js/buttons.html5.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/select/1.2.0/js/dataTables.select.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedheader/3.1.2/js/dataTables.fixedHeader.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/fixedcolumns/3.2.2/js/dataTables.fixedColumns.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//cdn.datatables.net/responsive/2.1.0/js/dataTables.responsive.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"http:\/\/www.eastoncourier.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.eastoncourier.com\/wp-admin\/admin-ajax.php","security":"55d2e45f9d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.eastoncourier.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<link rel='https://api.w.org/' href='http://www.eastoncourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eastoncourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eastoncourier.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2jxiRDA' />
<link rel="alternate" type="application/json+oembed" href="http://www.eastoncourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastoncourier.com%2F50373%2Fbook-by-easton-author-creating-a-buzz%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eastoncourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eastoncourier.com%2F50373%2Fbook-by-easton-author-creating-a-buzz%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-for-dummies-1-26-e1485378919894.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Easton Courier GeoRSS-Feed" href="http://eastoncourier.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_f24bb90155d70c294ab21fcf08c03729">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_f24bb90155d70c294ab21fcf08c03729'>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</style><meta property="og:image" content="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-for-dummies-1-26-150x150.jpg" /><a href="https://plus.google.com/102807745408784832122" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/EastonCourierEarLeft', [180, 90], 'div-gpt-ad-1407263819218-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierEarRight', [180, 90], 'div-gpt-ad-1407263819218-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierLocalYokelSpecial', [300, 250], 'div-gpt-ad-1407263819218-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierLocalYokelSquare1', [300, 250], 'div-gpt-ad-1407263819218-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierNavBar', [728, 90], 'div-gpt-ad-1407263819218-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierRectangle1', [300, 75], 'div-gpt-ad-1407263819218-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierRectangle2', [300, 75], 'div-gpt-ad-1407263819218-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierRectangle3', [300, 75], 'div-gpt-ad-1407263819218-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare1', [300, 250], 'div-gpt-ad-1407263819218-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare2', [300, 250], 'div-gpt-ad-1407263819218-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare3', [300, 250], 'div-gpt-ad-1407263819218-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare4', [300, 250], 'div-gpt-ad-1407263819218-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare5', [300, 250], 'div-gpt-ad-1407263819218-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSplashAd', [600, 240], 'div-gpt-ad-1384964540073-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-5').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/EastonCourierSplashAd', [600, 240], 'div-gpt-ad-1384964540073-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">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</style>  

   
	</head>
	<body class="single single-post postid-50373 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-9" class="widget_execphp">			<div class="execphpwidget"><!-- EastonCourierNavBar -->
<div id='div-gpt-ad-1407263819218-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-4'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-20047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20047"><a href="http://www.eastoncourier.com/">Home</a></li>
<li id="menu-item-20407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20407"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-20478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20478"><a href="http://eastoncourier.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-20132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20132"><a href="http://www.eastoncourier.com/easton-weather/">Weather</a></li>
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20133"><a href="http://www.eastoncourier.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-20408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-20408"><a href="http://#nogo">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="http://www.eastoncourier.com/easton-courier-newsstands/">Easton Newsstands</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20409"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-20410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20410"><a target="_blank" href="http://eastoncourier.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-20134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20134"><a href="http://www.eastoncourier.com/submissions/">Submissions</a></li>
<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-20135"><a href="http://www.eastoncourier.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="http://www.eastoncourier.com/about-us/">About The Easton Courier</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147"><a href="http://www.eastoncourier.com/contact-the-easton-courier/">Contact The Easton Courier</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.eastoncourier.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- EastonCourierEarLeft -->
<div id='div-gpt-ad-1407263819218-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.eastoncourier.com">
                        <img src="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2015/09/EC-MAST-405.png" alt="Easton Courier"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- EastonCourierEarRight -->
<div id='div-gpt-ad-1407263819218-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-20403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-20403"><a href="http://www.eastoncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20414"><a href="http://www.eastoncourier.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-20788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20788"><a href="http://www.eastoncourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42715"><a href="http://www.eastoncourier.com/category/news/people/">People</a></li>
	<li id="menu-item-20415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20415"><a href="http://www.eastoncourier.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-20416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20416"><a href="http://www.eastoncourier.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-42714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42714"><a href="http://www.eastoncourier.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-42716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42716"><a href="http://www.eastoncourier.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-42717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42717"><a href="http://www.eastoncourier.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-20404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20404"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-20420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20420"><a href="http://www.eastoncourier.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20421"><a href="http://www.eastoncourier.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-20422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20422"><a href="http://www.eastoncourier.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-20491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20491"><a href="http://www.eastoncourier.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-20412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20412"><a href="http://www.eastoncourier.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-20423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20423"><a href="http://www.eastoncourier.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-20424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20424"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20417"><a href="http://www.eastoncourier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20475"><a href="http://www.eastoncourier.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-20473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20473"><a href="http://www.eastoncourier.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-23442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23442"><a href="http://www.eastoncourier.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
		<li id="menu-item-42718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42718"><a href="http://www.eastoncourier.com/category/opinion/columns/walshs-wonderings/">Robert Walsh: Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-42115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42115"><a href="http://www.eastoncourier.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-20474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20474"><a href="http://www.eastoncourier.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-20784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20784"><a href="http://www.eastoncourier.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-20490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20490"><a href="http://www.eastoncourier.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-20419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20419"><a href="http://www.eastoncourier.com/category/news/schools/">Schools</a></li>
<li id="menu-item-42713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42713"><a href="http://www.eastoncourier.com/category/news/community/">Community</a></li>
<li id="menu-item-23444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23444"><a href="http://www.eastoncourier.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23479"><a href="http://www.eastoncourier.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-23448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23448"><a href="http://www.eastoncourier.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-23468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23468"><a href="http://www.eastoncourier.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-23453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23453"><a href="http://www.eastoncourier.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-23469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23469"><a href="http://www.eastoncourier.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-23447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23447"><a href="http://www.eastoncourier.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-23438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23438"><a href="http://www.eastoncourier.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-23441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23441"><a href="http://www.eastoncourier.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-23451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23451"><a href="http://www.eastoncourier.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-23478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23478"><a href="http://www.eastoncourier.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-23467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23467"><a href="http://www.eastoncourier.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23481"><a href="http://www.eastoncourier.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-23450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23450"><a href="http://www.eastoncourier.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-23449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23449"><a href="http://www.eastoncourier.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-23445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23445"><a href="http://www.eastoncourier.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-23440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23440"><a href="http://www.eastoncourier.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-23443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23443"><a href="http://www.eastoncourier.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-20431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-20431"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-20432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20432"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-20433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20433"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-20434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-20434"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-20438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20438"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-20437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20437"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-20436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20436"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20472"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20476"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-20435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20435"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-20440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20440"><a target="_blank" href="http://100thingstodo.co">100 Things To Do</a></li>
	<li id="menu-item-20441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20441"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
<li id="menu-item-20492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20492"><a href="http://www.eastoncourier.com/submissions/">Submissions</a></li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-50373" class="single post-50373 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-news category-news category-people tag-author-howland-blackiston tag-beekeeping-for-dummies tag-bees tag-connecticut-2 tag-easton tag-honeybees tag-nectar tag-pollen">

    <div class="hentry-meta">
        <h1>Book by Easton author creating a buzz</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.eastoncourier.com/author/easton-courier-staff/" title="View all posts by Easton Courier">Easton Courier</a> on January 27, 2017 in <a href="http://www.eastoncourier.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="http://www.eastoncourier.com/category/news/" rel="category tag">News</a>, <a href="http://www.eastoncourier.com/category/news/people/" rel="category tag">People</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <div id="attachment_50380" class="wp-caption alignright" style="width: 239px"><a href="http://www.eastoncourier.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-dummies-cover-1-26.jpg-e1485378941509.jpg"><img class="size-medium wp-image-50380" src="http://www.eastoncourier.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-dummies-cover-1-26.jpg-239x300.jpg" alt="Howland Blackiston and his wife recently moved to Easton." width="239" height="300" /></a>
<p class="wp-caption-text">Howland Blackiston and his wife recently moved to Easton.</p>
</div>
<p><span style="font-weight: 400">The Fourth Edition of “Beekeeping for Dummies” recently hit bookstores across the Nation and abroad. </span></p>
<p><span style="font-weight: 400">For more than a decade, this title has been a best-selling book on the topic of honey bees and beekeeping, and is one of the top sellers in the “For Dummies” series of how-to books, published by John Wiley &amp; Sons. </span></p>
<p><span style="font-weight: 400">Written by Howland Blackiston of Easton, “Beekeeping for Dummies” has inspired many hundreds of thousands of readers to become beekeepers and do their part to help save the honey bee (whose numbers have been diminishing in recent years). </span></p>
<p><span style="font-weight: 400">Howland and his wife, Joy, moved to Easton in the summer of 2016. </span></p>
<p><span style="font-weight: 400">“We love it here in Easton,” Howland said. “And my bees have settled in nicely, happily foraging on the area’s plentiful sources of nectar and pollen. We expect a bumper crop of honey this year!”</span></p>
<div class="wide">
<div id="attachment_50378" class="wp-caption alignnone" style="width: 600px"><a href="http://www.eastoncourier.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-for-dummies-1-26-e1485378919894.jpg"><img class="size-full wp-image-50378" src="http://www.eastoncourier.com/wp-content/uploads/sites/41/2017/01/EC-NWS-Beekeeping-for-dummies-1-26-e1485378919894.jpg" alt="Author Howland Blackiston and his wife recently moved to Easton." width="600" height="480" /></a>
<p class="wp-caption-text">Author Howland Blackiston and his wife recently moved to Easton.</p>
</div>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.eastoncourier.com/tag/author-howland-blackiston/" rel="tag">Author Howland Blackiston</a>, <a href="http://www.eastoncourier.com/tag/beekeeping-for-dummies/" rel="tag">Beekeeping for Dummies</a>, <a href="http://www.eastoncourier.com/tag/bees/" rel="tag">bees</a>, <a href="http://www.eastoncourier.com/tag/connecticut-2/" rel="tag">connecticut</a>, <a href="http://www.eastoncourier.com/tag/easton/" rel="tag">Easton</a>, <a href="http://www.eastoncourier.com/tag/honeybees/" rel="tag">honeybees</a>, <a href="http://www.eastoncourier.com/tag/nectar/" rel="tag">nectar</a>, <a href="http://www.eastoncourier.com/tag/pollen/" rel="tag">pollen</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.eastoncourier.com/50448/womens-march-heralded-new-era-of-activism/">
                                <em>Previous Post</em>
                                <span>Women's March heralded new era of activism</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.eastoncourier.com/50482/easton-real-estate-and-property-taxes-due/">
                                <em>Next Post</em>
                                <span>Easton real estate and property taxes due</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Easton Courier' src='http://hanewsmedia.com/wp-content/uploads/2015/04/Easton-Courier_avatar_1428092368.jpg' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.eastoncourier.com/author/easton-courier-staff/">Easton Courier</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Book+by+Easton+author+creating+a+buzz&url=http%3A%2F%2Fwww.eastoncourier.com%2F50373%2Fbook-by-easton-author-creating-a-buzz%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/&amp;t=Book+by+Easton+author+creating+a+buzz" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/&amp;title=Book+by+Easton+author+creating+a+buzz" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="http://www.eastoncourier.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http://www.eastoncourier.com/50373/book-by-easton-author-creating-a-buzz/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.eastoncourier.com/user-agreement-privacy-policy/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-15" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-44745" /></a></div>
		</div><div id="execphp-16" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:30px;padding-top:30px;">
<!-- EastonCourierSquare1 -->
<div id='div-gpt-ad-1407263819218-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-9'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierRectangle1 -->
<div id='div-gpt-ad-1407263819218-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-5'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierSquare2 -->
<div id='div-gpt-ad-1407263819218-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-10'); });
</script>
</div></div></div>
		</div><div id="execphp-13" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/EastonCourier" data-widget-id="657280343725232129">Tweets by @EastonCourier</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:30px;padding-top:30px;">
<!-- EastonCourierSquare3 -->
<div id='div-gpt-ad-1407263819218-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-11'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierRectangle2 -->
<div id='div-gpt-ad-1407263819218-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-6'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierSquare4 -->
<div id='div-gpt-ad-1407263819218-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-12'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierSquare5 -->
<div id='div-gpt-ad-1407263819218-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-13'); });
</script>
</div></div>


</div>
		</div><div id="execphp-5" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://feeds.feedburner.com/EastonCourierNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="http://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/EastonCourierSports" target="_blank"><img alt="sports-rss" src="http://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.eastoncourier.com">
                        <img src="http://eastoncourier.hanewsmedia.com/wp-content/uploads/sites/41/2015/08/easton-hannetwork-bottom.png" alt="Easton Courier"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
 <a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20083"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-20443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20443"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-20444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20444"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-20446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20446"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20447"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-20089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20089"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-20139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20139"><a href="http://www.eastoncourier.com/user-agreement-privacy-policy/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-20091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20091"><a target="_blank" href="http://twitter.com/eastoncourier">Follow Us on Twitter</a></li>
<li id="menu-item-20449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20449"><a target="_blank" href="https://www.facebook.com/EastonCourier">Like Us on Facebook</a></li>
<li id="menu-item-20451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20451"><a target="_blank" href="http://100thingstodo.co">100 Things to Do</a></li>
<li id="menu-item-20140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20140"><a href="http://www.eastoncourier.com/contact-the-easton-courier/">Contact The Easton Courier</a></li>
<li id="menu-item-20141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20141"><a href="http://www.eastoncourier.com/submissions/">Submissions</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20122"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.eastoncourier.com">Easton Courier</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Easton Courier, 16 Bailey Ave, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://eastoncourier.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.6 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.eastoncourier.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/50373\/book-by-easton-author-creating-a-buzz\/"}};</script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-includes/js/comment-reply.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=286629'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript' src='http://eastoncourier.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Easton Courier"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-includes/js/wp-embed.min.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"50373 http:\/\/www.eastoncourier.com\/?p=50373","disqusShortname":"eastoncourier","disqusTitle":"Book by Easton author creating a buzz","disqusUrl":"http:\/\/www.eastoncourier.com\/50373\/book-by-easton-author-creating-a-buzz\/","options":{"manualSync":false},"postId":"50373"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eastoncourier"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eastoncourier.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=cff7ab4ca36de21c4e60e835ef8feccf'></script>

        
	</body>
</html>
