<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
       <title>
           Dar Williams talks music and books | Easton Courier     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.eastoncourier.com/wp-content/uploads/sites/41/2015/09/EC-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.eastoncourier.com/wp-content/themes/unspoken-ec/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.eastoncourier.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.eastoncourier.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.eastoncourier.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.eastoncourier.com/wp-content/themes/unspoken-ec/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/2018/01/07/dar-williams-talks-music-and-books/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It was about 25 years ago that singer Dar Williams started earning notice in the folk industry thanks to three small-release albums and opening for Joan Ba"/>
<link rel="publisher" href="https://plus.google.com/+EastonCourier/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dar Williams talks music and books | Easton Courier" />
<meta property="og:description" content="It was about 25 years ago that singer Dar Williams started earning notice in the folk industry thanks to three small-release albums and opening for Joan Ba" />
<meta property="og:site_name" content="Easton Courier" />
<meta property="article:publisher" content="https://www.facebook.com/EastonCourier" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-07T14:20:24+00:00" />
<meta property="article:modified_time" content="2018-01-03T12:26:41+00:00" />
<meta property="og:updated_time" content="2018-01-03T12:26:41+00:00" />
<meta property="og:image" content="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="It was about 25 years ago that singer Dar Williams started earning notice in the folk industry thanks to three small-release albums and opening for Joan Ba"/>
<meta name="twitter:title" content="Dar Williams talks music and books | Easton Courier"/>
<meta name="twitter:site" content="@eastoncourier"/>
<meta name="twitter:domain" content="Easton Courier"/>
<meta name="twitter:image:src" content="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH.jpg"/>
<meta name="twitter:creator" content="@eastoncourier"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.eastoncourier.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Easton Courier &raquo; Feed" href="https://www.eastoncourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Easton Courier &raquo; Comments Feed" href="https://www.eastoncourier.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Easton Courier &raquo; iCal Feed" href="https://www.eastoncourier.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Easton Courier &raquo; Dar Williams talks music and books Comments Feed" href="https://www.eastoncourier.com/64268/dar-williams-talks-music-and-books/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastoncourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tfg_style-css'  href='https://www.eastoncourier.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.eastoncourier.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.eastoncourier.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.eastoncourier.com/wp-content/plugins/popover/css/animate.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eastoncourier.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.eastoncourier.com\/wp-admin\/admin-ajax.php","security":"a1eb5e961d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eastoncourier.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/jquery.infinitescroll.init.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.eastoncourier.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.eastoncourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastoncourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastoncourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bit.ly/2lPHDzs' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastoncourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastoncourier.com%2F64268%2Fdar-williams-talks-music-and-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastoncourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastoncourier.com%2F64268%2Fdar-williams-talks-music-and-books%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Easton Courier GeoRSS-Feed" href="https://www.eastoncourier.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<style type='text/css' id='Responsive_Column_Widgets_1.2.6' >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</style>
<style type="text/css" id="style_custom_responsive_column_widgets_f24bb90155d70c294ab21fcf08c03729">.responsive_column_widgets { display: inline-block; width: 100%; }</style>
<style type='text/css' class='style_responsive_column_widgets_f24bb90155d70c294ab21fcf08c03729'>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</style><meta property="og:image" content="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH-150x150.jpg" /><a href="https://plus.google.com/102807745408784832122" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/EastonCourierEarLeft', [180, 90], 'div-gpt-ad-1407263819218-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierEarRight', [180, 90], 'div-gpt-ad-1407263819218-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierLocalYokelSpecial', [300, 250], 'div-gpt-ad-1407263819218-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierLocalYokelSquare1', [300, 250], 'div-gpt-ad-1407263819218-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierNavBar', [728, 90], 'div-gpt-ad-1407263819218-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierRectangle1', [300, 75], 'div-gpt-ad-1407263819218-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierRectangle2', [300, 75], 'div-gpt-ad-1407263819218-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierRectangle3', [300, 75], 'div-gpt-ad-1407263819218-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare1', [300, 250], 'div-gpt-ad-1407263819218-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare2', [300, 250], 'div-gpt-ad-1407263819218-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare3', [300, 250], 'div-gpt-ad-1407263819218-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare4', [300, 250], 'div-gpt-ad-1407263819218-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSquare5', [300, 250], 'div-gpt-ad-1407263819218-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierSplashAd', [600, 240], 'div-gpt-ad-1384964540073-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/EastonCourierLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-5').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/EastonCourierSplashAd', [600, 240], 'div-gpt-ad-1384964540073-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-64268 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                         <div class="top-content-adplace">
                    <div id="execphp-9" class="widget_execphp">			<div class="execphpwidget"><!-- EastonCourierNavBar -->
<div id='div-gpt-ad-1407263819218-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-4'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-20047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20047"><a href="https://www.eastoncourier.com/">Home</a></li>
<li id="menu-item-20407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20407"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-20478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20478"><a href="http://eastoncourier.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-20132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20132"><a href="https://www.eastoncourier.com/easton-weather/">Weather</a></li>
<li id="menu-item-20133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20133"><a href="https://www.eastoncourier.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-20408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-20408"><a href="http://#nogo">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-20485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20485"><a href="https://www.eastoncourier.com/easton-courier-newsstands/">Easton Newsstands</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20409"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-20410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20410"><a target="_blank" href="http://eastoncourier.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-20134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20134"><a href="https://www.eastoncourier.com/submissions/">Submissions</a></li>
<li id="menu-item-20411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20411"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-20135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-20135"><a href="https://www.eastoncourier.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="https://www.eastoncourier.com/about-us/">About The Easton Courier</a></li>
	<li id="menu-item-20147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20147"><a href="https://www.eastoncourier.com/contact-the-easton-courier/">Contact The Easton Courier</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.eastoncourier.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- EastonCourierEarLeft -->
<div id='div-gpt-ad-1407263819218-0' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-0'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.eastoncourier.com">
                        <img src="https://www.eastoncourier.com/wp-content/uploads/sites/41/2015/09/EC-MAST-405.png" alt="Easton Courier"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- EastonCourierEarRight -->
<div id='div-gpt-ad-1407263819218-1' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-1'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-20403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-20403"><a href="https://www.eastoncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20414"><a href="https://www.eastoncourier.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-20788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20788"><a href="https://www.eastoncourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-42715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42715"><a href="https://www.eastoncourier.com/category/news/people/">People</a></li>
	<li id="menu-item-20415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20415"><a href="https://www.eastoncourier.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-20416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20416"><a href="https://www.eastoncourier.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-42714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42714"><a href="https://www.eastoncourier.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-42716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42716"><a href="https://www.eastoncourier.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-42717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42717"><a href="https://www.eastoncourier.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-20404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20404"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
</ul>
</li>
<li id="menu-item-20420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20420"><a href="https://www.eastoncourier.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-20421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20421"><a href="https://www.eastoncourier.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-20422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20422"><a href="https://www.eastoncourier.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-20491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20491"><a href="https://www.eastoncourier.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-20412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20412"><a href="https://www.eastoncourier.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-20423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20423"><a href="https://www.eastoncourier.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-20424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20424"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-20417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20417"><a href="https://www.eastoncourier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-20475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20475"><a href="https://www.eastoncourier.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-20473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-20473"><a href="https://www.eastoncourier.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-23442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23442"><a href="https://www.eastoncourier.com/category/al-columns/al-did-i-say-that/">Joe Pisani: DId I Say That?</a></li>
		<li id="menu-item-42718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42718"><a href="https://www.eastoncourier.com/category/opinion/columns/walshs-wonderings/">Robert Walsh: Walsh&#8217;s Wonderings</a></li>
		<li id="menu-item-42115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42115"><a href="https://www.eastoncourier.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-20474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20474"><a href="https://www.eastoncourier.com/category/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-20784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20784"><a href="https://www.eastoncourier.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-20490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20490"><a href="https://www.eastoncourier.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-20419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20419"><a href="https://www.eastoncourier.com/category/news/schools/">Schools</a></li>
<li id="menu-item-42713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42713"><a href="https://www.eastoncourier.com/category/news/community/">Community</a></li>
<li id="menu-item-23444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23444"><a href="https://www.eastoncourier.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-23479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23479"><a href="https://www.eastoncourier.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-23448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23448"><a href="https://www.eastoncourier.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-23468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23468"><a href="https://www.eastoncourier.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-23453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23453"><a href="https://www.eastoncourier.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-23469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23469"><a href="https://www.eastoncourier.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-23447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23447"><a href="https://www.eastoncourier.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-23438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-23438"><a href="https://www.eastoncourier.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-23441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23441"><a href="https://www.eastoncourier.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-23451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23451"><a href="https://www.eastoncourier.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-23478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23478"><a href="https://www.eastoncourier.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-23467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23467"><a href="https://www.eastoncourier.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23481"><a href="https://www.eastoncourier.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-23450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23450"><a href="https://www.eastoncourier.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-23449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23449"><a href="https://www.eastoncourier.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-23445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23445"><a href="https://www.eastoncourier.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-23440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23440"><a href="https://www.eastoncourier.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23619"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-23443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23443"><a href="https://www.eastoncourier.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-20431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-20431"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-20432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20432"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-20433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20433"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-20434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-20434"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-58740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58740"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-55433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55433"><a target="_blank" href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-54533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54533"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-52172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52172"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-20438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20438"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-20437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20437"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-20436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20436"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-20472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20472"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20476"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-20435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20435"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-20441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20441"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
<li id="menu-item-20492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20492"><a href="https://www.eastoncourier.com/submissions/">Submissions</a></li>
</ul></div>						
	          <div class="middle clear">

               

<div id="content">


<div id="post-64268" class="single post-64268 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <div class="hentry-meta">
        <h1>Dar Williams talks music and books</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.eastoncourier.com/author/arts-and-leisure/" title="View all posts by Arts &#38; Leisure">Arts &#38; Leisure</a> on January 7, 2018 in <a href="https://www.eastoncourier.com/category/news/" rel="category tag">News</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>
    
    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">It was about 25 years ago that singer Dar Williams started earning notice in the folk industry thanks to three small-release albums and opening for Joan Baez in concert. The folk legend even recorded several of Williams’ songs, and the two women have also had a successful duet in the song, Ring Them Bells.</span></p>
<p><span style="font-weight: 400">Over the years, Williams has released nine successful studio albums, including her latest </span><i><span style="font-weight: 400">Emerald</span></i><span style="font-weight: 400"> in 2015. </span></p>
<p><span style="font-weight: 400"><a href="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams-01.jpg"><img class="wp-image-64273 size-large alignleft" src="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams-01-678x1024.jpg" alt="" width="678" height="1024" srcset="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams-01-678x1024.jpg 678w, https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams-01-199x300.jpg 199w, https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams-01-768x1160.jpg 768w" sizes="(max-width: 678px) 100vw, 678px" /></a>Williams has been involved in a wide range of different efforts and projects: teaching a course titled “Music Movements in a Capitalist Democracy” at her alma mater, Wesleyan University; working with children at several summer camps; leading songwriting workshops; and writing a book about the ways she’s seen towns becoming more independent and prosperous over her 20 years of touring. </span></p>
<p><span style="font-weight: 400">Williams recently spoke with us about her upcoming performance on Jan. 11 at FTC’s StageOne. </span></p>
<p><b>Keith Loria: </b><span style="font-weight: 400">What can those coming to the show expect this time around?</span></p>
<p><b>Dar Williams: </b><span style="font-weight: 400">I will be joined by Trevor Gordon Hall as my accompanist. I’ve been working on some songs, and I hope to have at least one new song for the night. Also, my book came out in September and I might read a passage from there to let people know what that is all about.</span></p>
<p><b>KL:</b><span style="font-weight: 400"> Tell me about your new book, </span><i><span style="font-weight: 400">What I’ve Found in a Thousand Towns</span></i><span style="font-weight: 400">, and what inspired that.</span></p>
<p><b>DW:</b><span style="font-weight: 400"> It was watching nothing less than this whole country try to find its way back to its downtowns and its urban centers for the last 25 years. There are very few examples of cities going backwards since the mid-’90s in terms of people finding ways to dig in, and there was such a strong surge of the return of the downtown that I wanted to figure out how it happened. I wanted to find out how they’ve grown and grown so robustly, and I feel as if I figured it out.</span></p>
<p><b>KL:</b><span style="font-weight: 400"> Did writing the book take away time from your music?</span></p>
<p><b>DW: </b><span style="font-weight: 400">It definitely took away time from music. When it got down to really committing and sitting down to write the book, over a period of a year and a half, I gave it all to the book.</span></p>
<p><b>KL:</b><span style="font-weight: 400"> Now that the book is done, how far have you gotten with writing new music?</span></p>
<p><b>DW:</b><span style="font-weight: 400"> I have about six different fragments in my head right now and I nudge at them separately and then they surface quickly. I have learned not to push the timeline.</span></p>
<p><b>KL:</b><span style="font-weight: 400"> What inspires you to write these days? </span></p>
<p><b>DW:</b><span style="font-weight: 400"> I go to places that are interesting to me and might catch me off guard. The best scenario for me is to walk around and have your creative windows open so a tree is no longer a tree but a symbol of your youth.</span></p>
<p><b>KL:</b><span style="font-weight: 400"> What makes a concert special for you when you’re performing?</span></p>
<p><b>DW:</b><span style="font-weight: 400"> There are certain audiences that seem more active than passive, and seem more engaged in what’s going on and you can feel that up on the stage, feel it during the first song. The most wonderful night is when you’re on stage and in tune and you come out and you see them watching and hear them listening. </span></p>
<p><b><a href="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH.jpg"><img class="wp-image-64272 size-large alignleft" src="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH-683x1024.jpg" alt="" width="683" height="1024" srcset="https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH-683x1024.jpg 683w, https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH-200x300.jpg 200w, https://www.eastoncourier.com/wp-content/uploads/sites/41/2018/01/Dar-Williams_Amy-DickersonHIGH-768x1152.jpg 768w" sizes="(max-width: 683px) 100vw, 683px" /></a>KL:</b><span style="font-weight: 400"> What’s on tap for you in 2018? Have you made any New Year’s resolutions that you hope to accomplish?</span></p>
<p><b>DW: </b><span style="font-weight: 400">I would like to do some pieces around what I have learned since releasing the book. It turns out I couldn’t have released it at a better time in terms of wanting to talk about how they feel they are engaging with their towns and cities. I want to write some essays about that. I’m also excited about writing more songs and toggling back and forth. I expect to be in the studio by the end of the year.</span></p>
<p><b>KL:</b><span style="font-weight: 400"> In 1996, the album </span><i><span style="font-weight: 400">Mortal City</span></i><span style="font-weight: 400"> really put you on the map and you’ve said that these are the songs that have kept you travelling. What are your memories of crafting the album?</span></p>
<p><b>DW:</b><span style="font-weight: 400"> Back then, I was working with coffeehouse volunteers, local radio stations and promoters who were trying very hard, with limited resources, to bring music, poetry and life back into their downtowns. </span><i><span style="font-weight: 400">Mortal City</span></i><span style="font-weight: 400">, a wistful and upbeat travelogue carried by a hopeful narrative, poetic lyrics, and a sleek full band comprised of friends, was a statement of faith, and now, 20 years later, I say it as a statement of fact. </span></p>
<p><b>KL:</b><span style="font-weight: 400"> You have played the StageOne numerous times over your career. What is it about the venue that you enjoy?</span></p>
<p><b>DW:</b><span style="font-weight: 400"> It’s very nice when you have a town that would do just fine without a concert venue, but it has one anyway. Fairfield is a lovely little town with a great Main Street, and as someone who just wrote about this, I can point to a lot of things that really work. And to have this great, state-of-the-art little space is wonderful. It’s the perfect size and feel and the community really embraces it. </span></p>
<p><b>KL:</b><span style="font-weight: 400"> Twenty years ago, you teamed with Richard Shindell and Lucy Kaplansky for the group Cry Cry Cry as a way to pay homage to some of your favorite folk artists. You stopped touring with them in 2000 but last summer reunited. Is this something we can expect to see more of in 2018?</span></p>
<p><b>DW: </b><span style="font-weight: 400">Cry Cry Cry has reunited and it’s been a great homecoming. It’s taken some time to get it right, but it’s been great fun and we’ll be playing some more in 2018.</span></p>
            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.eastoncourier.com/64268/dar-williams-talks-music-and-books/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.eastoncourier.com/64369/test-drive-drivers-have-refinement-and-security-with-2017-mini-cooper-s-countryman-all4/">
                                <em>Previous Post</em>
                                <span>Test Drive: Drivers have refinement and security with 2017 Mini Cooper S Countryman All4</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.eastoncourier.com/64436/work-of-redding-pilot-cartoonist-on-display-at-easton-library/">
                                <em>Next Post</em>
                                <span>Work of Redding Pilot cartoonist on display at Easton library</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Arts &amp; Leisure' src='https://arts.hanewsmedia.com/wp-content/uploads/sites/22/2015/06/Arts-amp-Leisure_avatar_1435260026.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.eastoncourier.com/author/arts-and-leisure/">Arts &#38; Leisure</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Dar+Williams+talks+music+and+books&url=https%3A%2F%2Fwww.eastoncourier.com%2F64268%2Fdar-williams-talks-music-and-books%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.eastoncourier.com/64268/dar-williams-talks-music-and-books/&amp;t=Dar+Williams+talks+music+and+books" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.eastoncourier.com/64268/dar-williams-talks-music-and-books/&amp;title=Dar+Williams+talks+music+and+books" target="_blank" rel="external nofollow">Stumble it</a></li>
                    <li class="feed"><a href="https://www.eastoncourier.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.eastoncourier.com/64268/dar-williams-talks-music-and-books/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.eastoncourier.com/user-agreement-privacy-policy/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-15" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.eastoncourier.com/wp-content/uploads/sites/41/2016/09/han-network-banner.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-44745" /></a></div>
		</div><div id="execphp-16" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.eastoncourier.com/wp-content/uploads/sites/41/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:30px;padding-top:30px;">
<!-- EastonCourierSquare1 -->
<div id='div-gpt-ad-1407263819218-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-9'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierRectangle1 -->
<div id='div-gpt-ad-1407263819218-5' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-5'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierSquare2 -->
<div id='div-gpt-ad-1407263819218-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-10'); });
</script>
</div></div></div>
		</div><div id="execphp-13" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/EastonCourier" data-widget-id="657280343725232129">Tweets by @EastonCourier</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:30px;padding-top:30px;">
<!-- EastonCourierSquare3 -->
<div id='div-gpt-ad-1407263819218-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-11'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierRectangle2 -->
<div id='div-gpt-ad-1407263819218-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-6'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierSquare4 -->
<div id='div-gpt-ad-1407263819218-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-12'); });
</script>
</div></div>
<div style="padding-bottom:30px;">
<!-- EastonCourierSquare5 -->
<div id='div-gpt-ad-1407263819218-13' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407263819218-13'); });
</script>
</div></div>


</div>
		</div><div id="execphp-5" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://feeds.feedburner.com/EastonCourierNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/EastonCourierSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.eastoncourier.com">
                        <img src="https://www.eastoncourier.com/wp-content/uploads/sites/41/2015/08/easton-hannetwork-bottom.png" alt="Easton Courier"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="https://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
 <a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-20083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20083"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-20443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20443"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-20444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20444"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-20446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20446"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-20447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20447"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-20089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20089"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-20139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20139"><a href="https://www.eastoncourier.com/user-agreement-privacy-policy/">User Agreement &#038; Privacy Policy</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-20091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20091"><a target="_blank" href="http://twitter.com/eastoncourier">Follow Us on Twitter</a></li>
<li id="menu-item-20449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20449"><a target="_blank" href="https://www.facebook.com/EastonCourier">Like Us on Facebook</a></li>
<li id="menu-item-20140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20140"><a href="https://www.eastoncourier.com/contact-the-easton-courier/">Contact The Easton Courier</a></li>
<li id="menu-item-20141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20141"><a href="https://www.eastoncourier.com/submissions/">Submissions</a></li>
<li id="menu-item-20122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20122"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.eastoncourier.com">Easton Courier</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. The Easton Courier, 16 Bailey Ave, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.eastoncourier.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/64268\/dar-williams-talks-music-and-books\/"}};</script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=286629'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Arts & Leisure"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/themes/unspoken-ec/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"64268 https:\/\/www.eastoncourier.com\/?p=64268","disqusShortname":"eastoncourier","disqusTitle":"Dar Williams talks music and books","disqusUrl":"https:\/\/www.eastoncourier.com\/64268\/dar-williams-talks-music-and-books\/","options":{"manualSync":false},"postId":"64268"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eastoncourier"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastoncourier.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

        
	</body>
</html>
